[Assist] migration from parabola

Xavier B. somenxavier at posteo.net
Sun Jan 6 22:50:22 EET 2019


I follow this wiki page [https://wiki.hyperbola.info/doku.php?id=en:migration:from_parabola], but when I run

# pacman -Suu base

I get:

looking for conflicting packages...
:: linux-libre-lts-api-headers and linux-libre-api-headers are in conflict (linux-api-headers). Remove linux-libre-api-headers? [y/N] y
:: your-freedom and libsystemd-dummy are in conflict (libsystemd). Remove libsystemd-dummy? [y/N] y
:: your-freedom and systemd-libsystemd are in conflict (libsystemd-standalone). Remove systemd-libsystemd? [y/N] y
:: your-freedom and systemd-dummy are in conflict (systemd). Remove systemd-dummy? [y/N] y
:: damageproto and xorgproto are in conflict. Remove xorgproto? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: libxrender: requires renderproto
:: libx11: requires kbproto
:: libxext: requires xextproto
:: libxxf86vm: requires xf86vidmodeproto
:: fixesproto: requires xextproto
:: libxi: requires inputproto
:: udev-init-scripts: installing eudev (3.2.5-4) breaks dependency 'udev>=217'


What can I do?

Thanks,
Xavier



More information about the Assist mailing list